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Chapter 1: 

Introduction to Microsoft Excel: Some Exercises 
 

Objectives 
This chapter introduces you to the Microsoft Excel spreadsheet by doing some exercises. 

You should gain an understanding of the following topics: 

 How to develop a simple spreadsheet of your own 

 Use of formulas to calculate values 

 Create a chart 

 

Preparation 

In order to complete this chapter in 3 hours it is necessary for you to have a clear idea of 

your objectives. You will also be led step by step through the development of a new 

Excel spreadsheet. It will not be enough for you to just ‘follow the steps’. The ideas and 

techniques introduced here are building blocks for future exercises and you should make 

every effort to understand what you are doing and why you are doing it, rather than just 

following the steps. 

 Read the whole of this chapter carefully 

 

 

 

Exercise 1 - Making a New Spreadsheet 
 

This exercise will walk you through the development of a simple budget spreadsheet. 

Any similarity to your real budget is purely coincidental!  

 

Assuming you have Excel running, close any open workbooks. To open a new, blank 

workbook, click on the File tab, then click New and under Available Templates, double-

click Blank Workbook. (Or exit Excel entirely and restart it.) You should see a window 

similar to Figure 0.1 in Chapter 0. 

 

First, change the names of the worksheets. Double click on the Sheet1 tab to highlight 

the word Sheet1 and then type the new name – Comments in this case. Do the same with 

Sheet2 renaming it MonthlyBudget. You should delete the third worksheet by first 

selecting it and then clicking on the Home tab, followed by clicking on Delete in the 

Cells group and then finally clicking on Delete Sheet. 
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The Comments Worksheet 

A Comments sheet is essential to any well designed Excel model. It should include a 

brief description of the model you are about to create. You will probably want to revise 

the comments worksheet after you have written the monthly budget worksheet – but it is 

important to be able to write part of the comments worksheet first so that it serves as a 

plan that you can follow in writing the rest of the model. 

 

The aim of this model is to list your sources of income and subtotal them, to list your 

expenses and subtotal them, and finally to calculate the surplus (or deficit). This is to be 

done for the months May to August. The end result, without actual dollar amounts 

entered, is shown in Figure 1.1. 

 

The Monthly Budget Worksheet 
Figure 1.1 – the Monthly Budget worksheet 

 

 
 

Entering and Formatting the Month Names 

Enter the month names in the first row of the MonthlyBudget worksheet. A simple way to 

do this is to type just the first month in the appropriate cell (C1). Then click on the lower 

right corner of the cell border and drag it to the right across the other 3 cells. You must 
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carefully point to the corner of the cell containing May. You'll see the cursor change 

shape to a cross (+) when it’s in the right position. You should see the other month names 

appear as you drag. Figure 1.2 shows how this should look as you start. 
 

Figure 1.2 – dragging the fill handle 
 

 
 

Now you should format the month names – select the four cells (by dragging across 

them) and then use the Font, Alignment and Number groups in the Home tab to change 

the font size and/or type, and to make the text bold or italicized, etc. The font type is 

currently Calibri. Click on the arrow to the right of the font name and select a different 

font if you want to. The size, currently 11, can be changed in the same way. Clicking on 

the other icons once will cause the formatting changes indicated. 

 

You might also need to change the width of the columns if the words exceed the default. 

To do this, carefully position the cursor over the boundary between two columns (the 

cursor will change shape to a vertical line intersected by a horizontal line with double 

arrows:          ) and drag the column boundary to make it wider. If you select all four 

columns containing the month names their widths can be changed at the same time. 

 

Income and Expense Items 

Type all the Income and Expense headings as indicated in Figure 1.1. You can include 

other types of income and expense if you want. Format the data to enhance its clarity and 

readability and also adjust the column widths appropriately. 

 

Creating the Formulas 

The three rows Total Income:, Total Expenses:, and Monthly Surplus (Deficit): are the 

only ones, which contain calculated data. You must enter the rest of the data – it being 

the “raw data” of the model. 
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The total income for each month is just the sum of the income amounts for that month. 

You should use the SUM function with the argument being the range of cells in the 

column above. To do this, select the cell for total income for May and then click on the 

function icon in the formula bar.  

 

A window displaying the list of functions available in Excel appears and you should 

select the Math & Trig collection of functions amongst which you’ll find the SUM 

function (see Figure 1.3). 

 

Note that in later versions of Excel, such as Excel 2016 or 365, this produces a “Formula 

Builder” window on the right and interacting with it is somewhat different. 

 

Figure 1.3 – the Insert Function window 
 

 
 

Click on the OK button and the function is entered in the formula bar and a panel appears 

that helps you fill in the argument (Figure 1.11). In this panel the text box labeled 

Number1 should have the cursor in it indicating that this is where text will appear. The 

argument (i.e. the cell range representing the values you want to sum) should be the 

column of income amounts for May. Drag the panel out of the way if you have to so that 

you can select the cells containing income amounts for May (by dragging over the cells). 

Notice that the range you select appears in the Number1 text box. Click OK once you 

have done this. 

 

 

 

The function icon: 
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Figure 1.4 – the SUM function argument window 
 

  
 

The next step is to replicate this formula for the other months. This is easily done by 

dragging the fill handle across the three rows just as you did when entering the month 

names. This time, however, as the formula is filled across the row it is changed to specify 

the correct column letter for each column.  

 

The formula for the Total Expenses: row is created in the same way.  

 

To create the formula for the Monthly Surplus (Deficit) row you should first select the cell 

for the May column, type an = symbol, then click on the total income cell for May, type a 

– (subtraction) symbol and then click on the total expenses cell for May. As you do these 

various operations observe that the cell references are entered into the formula. Pointing 

and clicking is probably the easiest way of specifying the formula although you could 

also type it yourself if you were familiar enough with the syntax of Excel.   

Note: You will find that Point-and-Click is generally the safest and most efficient way 

to build a formula. 
 

Entering and Formatting Data 

At the moment there are no amounts entered for any income or expenses. The values 

calculated by formulas will therefore be zeroes. You should now enter any sensible 

values for income and expense amounts and perform any remaining formatting to make 

your worksheet resemble Figure 1.1. You’ll have to explore the various possibilities 

represented by the icons in the formatting tool bar (Home tab and Font, Alignment and 

Number cells within it) – but you have the basis for discovering these possibilities for 

yourself now. Remember that the numbers in this worksheet are all dollar amounts and 

should therefore be formatted as such. Make sure you do this. Close the workbook 

making sure that you save it - you might first want to create a folder called Ch1, say, in 

which to save the work you do in this lab. 
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Exercise 2 
 

Create the following spreadsheet in which the values of the Sum and Product columns 

are calculated by formulas. The first value in the Sum column is the sum of  4, 7 and 8 

for example. Make sure you do it in such a way that if you were to add a fourth or fifth 

column of numbers the formulas still calculate the correct values – use a function that 

does for multiplication what Sum does for addition. Figure out how to center the title 

Test Values across the columns. 

 

 

 

 

Exercise 3 
 

Create the spreadsheet shown in Figure 1.5. This spreadsheet calculates the graph of the 

cosine function. There is a column of at least 50 values for the angle (in degrees) and a 

column for the value of the cosine of the angle. 

 

Figure 1.5 – the cosine function model 
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Filling with a Series 

There are at least 50 values for the angle and you should not enter them by hand. Neither 

can you enter them using the fill handle as you did for the month names and the formulas 

in the budget model.  In this case you must enter the first value and then select the 

column range, including the first value you just entered, that you want to fill with the 

other values for the angle – making sure it is at least 50 cells. Select the Home tab, and 

then click on the arrow (triangle) next to the Fill command, which is located in the Editing 

group at the right end of the command ribbon, and select the Series... option. Examine 

the choices you can make in this window carefully. Except for the Step value: box you 

don’t need to change any of the choices, but you should at least try to remember what 

options the series fill provides. Change the step value to 10 and click OK. Observe how 

the column of values for the angle is filled.  

 

Figure 1.6 - the Series fill dialogue panel 

  
 

Calculating the Cosine 

This can be done by writing the formula for the first cell and then filling down the 

column by dragging the fill handle (that little square in the bottom right corner of the 

border around the cell that is selected). Select the first cell and use the function icon to 

activate the Insert Function window (Figure 1.3). You’ll find the COS function amongst 

the Math & Trig functions and you can specify the argument by clicking on the adjacent 

cell containing the angle value. The angle values are in degrees but the COS function 

expects radians so you must convert the angle value to radians by multiplying by π and 

dividing by 180. To do this simply type the multiplication symbol (the asterisk) and then 

click on the pull-down menu arrow in the name box. The name box currently displays the 

COS function name but a short list of other functions should appear and if you choose 

  

 The name box displaying the COS function: 
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More Functions…  you'll open the Insert Function window (Figure 1.10) and be able to 

select the PI function from the Math and Trig group of functions. The PI function simply 

represents an accurate value for π (pi). You'll see this next panel: 

 

   
 

Your inclination now is to click the OK button.  Do not click the OK button! At this point 

you have a function (PI) inside another function (COS).  What should happen when you 

click OK is a return to COS so you can complete that function.  That does not happen.  

Clicking OK in PI closes not only PI but also COS, which is still incomplete.  Rather than 

clicking OK in PI move the cursor back up to the formula bar and position it anywhere 

within the name COS in the expression in the formula bar and click the left mouse button.   

 

 
 

The Function Arguments window for COS now reappears: 

 

 
 

 

 

 

 

The name box and formula bar after 

inserting the PI function: 
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You can now finish the formula by including the division by 180. The Function 

Arguments window now looks like this: 

 

 
 

The formula is now finished so click OK and fill the formula down the column. You 

should get the results shown in Figure 1.12. Format the Cosine column to display only 4 

decimal positions. 

 

Later versions of Excel have a RADIANS function to convert degrees into radians. In this 

case the formula will look like =COS(RADIANS(A3)) . Nesting RADIANS inside COS is 

done in the same way as PI() was nested inside COS. 

 

Creating a Graph 
 

Click on the Insert tab and select the Line command from the Charts cell and then select 

“All Chart types…”. 

 

 
 

The Insert Chart window shown in Figure 1.7 should appear. Observe the possible chart 

types carefully (select each of them to see all of the possibilities) but then make the 

selection shown in the figure – i.e. the first entry in the Line row – before clicking OK. 

 

 

 

 

 

 



Glade Manual  EECS 1520 3.0  

  Computer Use: Fundamentals 

 

 

 
   

 

 1-10 

Figure 1.7 – the Insert Chart window 
 

 
 

An object in the form of an empty rectangle is placed on the current worksheet.  When 

complete the graph will appear in this space, as shown in Figure 1.5. 

 

The next step in the chart creation is to select the data.  Notice that the Design tab in 

Chart Tools is now showing.  

 

 
 

When you click on Select Data the Select Data Source window appears: 

 

 



EECS 1520 3.0  Glade Manual  

Computer Use: Fundamentals 
 

 

 

   

   

 1-11 

In the language of Excel Legend Entries (Series) are the values on the Y-axis, i.e. the 

curve in our case, and the Horizontal (Category) Axis is the X-axis.  

 

To create the cosine curve, select Add under Legend Entries and click OK. The 

following window appears: 

 

 
 

You can give the curve a name, but that is not necessary.  Erase the phrase ={1} in Series 

values and highlight cells B3 to B52 (or to the last cell containing a value) on the 

worksheet and click OK. 

 

 
 

Notice that the horizontal axis seems to bear no relation to the angles from which you 

calculated the cosine function value. In fact the horizontal axis seems to simply count 

how many values there are in the data. The next step allows you to specify which data to 

use on the horizontal axis of the graph.  

 

Click on the Edit button below Horizontal (Category) Axis Labels and select the angle 

data on your worksheet. 
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The next step is to specify a chart title, labels for the axes, and the legend, amongst other 

possibilities. A legend is useful if more than one line (series) is being plotted since the 

legend would identify the lines. 

 

In the Design tab, select the appropriate layout of titles (Chart Title across the top and 

Axis title along both the X- and Y- axis) from the Chart Layouts cell.  

 

 
 

You won’t find exactly what you are looking for, so choose one that has more than you 

need. You can later delete the unwanted parts. Click on each of these and change them to 

the titles shown in Figure 1.5. 

 

To delete an unwanted part, such as Legend, select the desired entry in the Labels cell in 

Layout within Chart Tools: 

 

 
 

Rather than use the pre-defined Chart Layouts you can also build the Labels one-by-one, 

if you prefer. 

 

Note: In later versions of Excel “Chart Tools” has only two tabs: “Chart Design” and 

“Format”. The “Labels” and “Axes” groups are found in “Add Chart Element” and the 

“Chart Layouts” are found in “Quick Layout”. 

 

Further Adjustments to the Chart  
 

The chart now needs some tidying up. For example, the numbers on the horizontal axis 

would be better if they were oriented normally, and there are too many of them. In 

addition, there are too many values on the vertical axis and those values certainly do not 

need to have such decimal figure precision. 
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To further fine-tune the presentation of the plot you can select various features of it in 

order to make adjustments. For example, select a component in the chart by clicking once 

within its border (“handles” should appear on its border). You can resize it or move it.  

 

Double-click on any of the values along the horizontal axis and the Format Axis window 

appears: 

 

Figure 1.8 – the format Axis window for the X-axis 
 

 
 

Type in the values shown in the figure and change other settings whenever they differ 

from the initial values and settings. Make sure you understand why these values were 

chosen. In fact, you would be well advised to experiment with different values to see the 

effects and make the changes one at a time and examine the graph after each one. 
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Next, double-click on any value on the vertical axis of the graph and adjust the 

parameters displayed in the Format Axis window, see if you can make your graph look 

like that shown in Figure 1.5. 

 

Figure 1.9 – the Format Axis window for the Y-axis 
 

 
 

Summary 

This chapter has given you an introduction to Excel spreadsheets. The techniques for 

creating a spreadsheet model and building formulas are fundamental to your future work 

with spreadsheets of any type. You must take the opportunity now to ensure that you are 

totally familiar with the principles discussed in this chapter, so please review the work 

and experiment with the many capabilities of the spreadsheet that have been introduced. 


